Login failing due to recaptcha error

Incident Report for Overleaf

Resolved

The problem is resolved, it's possible to login and register as usual.
Posted Mar 04, 2025 - 22:46 UTC

Monitoring

The problem has been resolved, we are monitoring the situation.
Posted Mar 04, 2025 - 21:19 UTC

Investigating

Some users are not able to login with email and password, due to a reCaptcha error.
Login with ORCID and Google can be a workaround. They are not affected by the issue.
Posted Mar 04, 2025 - 21:16 UTC
This incident affected: overleaf.com (Overleaf).