Outage
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 17:02 UTC
Monitoring
The service has been restored. We are continuing to monitor the situation.
Posted Jan 31, 2022 - 16:02 UTC
Identified
We've identified the issue and are working on a fix. The site may return for some users but may not be fully up yet.
Posted Jan 31, 2022 - 15:51 UTC
Investigating
We are investigating the outage
Posted Jan 31, 2022 - 15:21 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).