Website instability
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 20:56 UTC
Monitoring
We continue to monitor server stability.
Posted Feb 24, 2024 - 19:38 UTC
Update
We're seeing improvements in server stability. We continue working on the issue.
Posted Feb 24, 2024 - 19:20 UTC
Identified
We are attempting to mitigate the issue that's causing the instability
Posted Feb 24, 2024 - 19:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2024 - 18:35 UTC
Investigating
We are currently investigating website instability where users are receiving server errors.
Posted Feb 24, 2024 - 18:23 UTC
This incident affected: overleaf.com (Overleaf).