Dropbox Sync Issues
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 18:29 UTC
Monitoring
The syncing of project from Dropbox to Overleaf has resumed. We have seen it happen automatically. Otherwise, the synchronization should resume as soon as a file is added or edited in Dropbox. We are now monitoring.
Posted Feb 08, 2024 - 17:26 UTC
Investigating
The syncing of projects from Dropbox to Overleaf is currently having issues. We are working with Dropbox to investigate and resolve the issue.
Posted Feb 08, 2024 - 16:41 UTC