"PDF in separate tab" layout not working
Incident Report for Overleaf
Resolved
The incident has been resolved.
Posted Sep 19, 2023 - 15:41 UTC
Monitoring
We have rolled out a fix for the "PDF in separate tab" layout option. Make sure you refresh the editor page if you continue to experience issues.
Posted Sep 19, 2023 - 14:35 UTC
Identified
We have identified a problem with the layout option "PDF in separate tab". We're working on resolving it, but in the meantime you can you select any other layout option to mitigate the problem.
Posted Sep 19, 2023 - 14:10 UTC
This incident affected: overleaf.com (Overleaf).