Issue with resolving comments
Incident Report for Overleaf
Resolved
The incident has been resolved.
Posted Jun 08, 2023 - 13:28 UTC
Monitoring
The fix has been deployed. Reload the page to make sure you are on the latest version. Comments should now be able to be resolved.
Posted Jun 08, 2023 - 13:05 UTC
Identified
We have identified the issue and we are working on a fix.
Posted Jun 08, 2023 - 12:15 UTC
Investigating
We are currently investigating an issue with resolving comments.
Posted Jun 08, 2023 - 12:07 UTC
This incident affected: overleaf.com (Overleaf).