ORCID login outage
Incident Report for Overleaf
Resolved
We believe this is now resolved, and that it was related to the outage at Cloudflare.
Posted Jun 21, 2022 - 07:56 UTC
Monitoring
We have received some reports that ORCID login is working again. We are continuing to monitor.
Posted Jun 21, 2022 - 07:23 UTC
Investigating
We are aware of an issue affecting ORCID login and are investigating. If you cannot currently log in with ORCID, you can send yourself a password reset using the forgot password link.
Posted Jun 21, 2022 - 06:55 UTC
This incident affected: overleaf.com (Overleaf).