Project invites via email not working
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 13:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2024 - 10:51 UTC
Monitoring
The fix has been deployed. The problem is now solved.
Posted Jul 03, 2024 - 10:50 UTC
Update
A workaround is to accept the invitation from the Project dashboard by clicking on "Join Project" button.
Posted Jul 03, 2024 - 10:28 UTC
Identified
The issue has been identified and we are preparing a fix.
We expect it will work again by 11am UTC
Posted Jul 03, 2024 - 10:26 UTC
This incident affected: overleaf.com (Overleaf).