Project failing to load on old versions of Safari browser

Incident Report for Overleaf

Resolved

The incident resolution is confirmed.
Posted Aug 08, 2023 - 15:56 UTC

Monitoring

A fix has been implemented. The problem should be solved now.
Posted Aug 08, 2023 - 15:17 UTC

Identified

We have identified the problem affecting users on old versions of safari browsers.
We are preparing a fix.
Posted Aug 08, 2023 - 14:46 UTC
This incident affected: overleaf.com (Overleaf).