Git Bridge unavailable

Incident Report for Overleaf

Resolved

The issue has been fixed. We apologise for any inconvenience.
Posted Nov 25, 2025 - 08:58 UTC

Monitoring

Git Bridge was unavailable this morning. We have updated the service and are monitoring its performance.
Posted Nov 25, 2025 - 08:34 UTC
This incident affected: overleaf.com (Git Access (git.overleaf.com)).