Overleaf is experiencing issues

Incident Report for Overleaf

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 19:22 UTC

Monitoring

Overleaf is now operating normally. We are continuing to monitor for any further issues. Thank you for your patience. Reach out to support@overleaf.com if you continue to see issues.
Posted Jun 12, 2025 - 19:15 UTC

Identified

Some Overleaf projects are currently inaccessible. Our infrastructure provider is experiencing issues. We apologize for any inconvenience.
Posted Jun 12, 2025 - 18:51 UTC

Investigating

Overleaf is experiencing issues with one of our infrastructure providers. We apologize for any inconvenience and are investigating.
Posted Jun 12, 2025 - 18:36 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).