Continued maintenance
Incident Report for Overleaf
Resolved
The service is up and running without issue.
Posted Jun 15, 2021 - 12:55 UTC
Monitoring
We have completed the maintenance and are monitoring the service.
Posted Jun 15, 2021 - 12:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2021 - 12:07 UTC
Identified
Maintenance of the Git Bridge is taking longer than expected. It should be available again within 60 minutes.
Posted Jun 15, 2021 - 12:07 UTC
This incident affected: overleaf.com (Git Access (git.overleaf.com)).