Billing - Delays updating subscriptions
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 18:39 UTC
Monitoring
A fix has been implemented and we're monitoring the results and ensuring all subscriptions are updated correctly.
Posted Mar 07, 2022 - 15:55 UTC
Identified
We've identified a slight glitch between our billing system and the service that is causing a delay in granting features to new subscriptions. Our engineering team is currently investigating.
Posted Mar 07, 2022 - 15:11 UTC
This incident affected: overleaf.com (Overleaf).