Some users are unable to login with ORCID

Incident Report for Overleaf

Resolved

This incident has been resolved. ORCID users should now be able to log in.
Posted Feb 24, 2025 - 21:43 UTC

Identified

There is a problem with ORCID OAuth that is affecting some ORCID users. The ORCID team has been alerted to this problem, and is working on resolving it.
Posted Feb 24, 2025 - 20:19 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2025 - 16:49 UTC