Project copying is sometimes failing
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Dec 23, 2024 - 14:22 UTC
Update
The issue has been resolved.
Posted Dec 23, 2024 - 14:20 UTC
Identified
There is an issue impacting the copy of some projects.
We have identified the root cause of the problem and are working on a fix.
Workaround solution to copy a project smaller than 50MB : download the project as a .zip and uploading it again.
Posted Dec 23, 2024 - 10:01 UTC
Investigating
There is an issue impacting the copy of some projects.
We are currently investigating the issue.
Workaround solution to copy a project smaller than 50MB : download the project as a .zip and uploading it again.
Posted Dec 23, 2024 - 09:42 UTC
This incident affected: overleaf.com (Overleaf).