Site down

Incident Report for Overleaf

Resolved

This incident has been resolved.
Posted May 14, 2025 - 13:02 UTC

Monitoring

Overleaf is now operating normally. We are continuing to monitor for any further issues. Thank you for your patience.
Posted May 14, 2025 - 10:16 UTC

Update

Our team has identified the source of the issue, and is working on a solution.
Posted May 14, 2025 - 10:10 UTC

Update

Our team is still investigating the source of the issue.
Posted May 14, 2025 - 10:00 UTC

Update

Our team is still actively working to identify the source of the issue
Posted May 14, 2025 - 09:35 UTC

Update

Our team is continuing to work on identifying the source of the issue
Posted May 14, 2025 - 09:01 UTC

Update

Our team is still working to identify the source of the issue.
Posted May 14, 2025 - 08:34 UTC

Investigating

The site is currently down. Engineers are investigating. We will update as soon as possible.
Posted May 14, 2025 - 06:40 UTC
This incident affected: overleaf.com (Overleaf).