Scheduled database maintenance
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 10:07 UTC
Monitoring
The maintenance is now complete, and we are continuing to monitor.
Posted Aug 01, 2023 - 09:03 UTC
Identified
We are still finishing off this maintenance period. History and git access are still offline for some users.
Posted Aug 01, 2023 - 08:14 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 08:06 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 07:01 UTC
Investigating
Overleaf will be partially down for routine maintenance from 7 UTC to 9 UTC on 1 August 2023. The following may be affected by the maintenance:

- access to project-history
- logging in or registering through institutional single sign on (SSO)
- adding or removing emails or affiliations
- deleting your account
- viewing your subscription settings
- university portals
- templates, articles and examples in the gallery
- publishing via the publish menu [Should this be "Submit"]
- creating projects through IEEE Collabratec™
- the IEEE LaTeXQC (LaTeX Analyzer) service
- the latex conversions API
- direct git pull and push for some older projects
- access to legacy Overleaf v1 projects not imported to Overleaf v2

Project listing, editing and compiling should not be affected.
Posted Jul 31, 2023 - 10:51 UTC
This incident affected: overleaf.com (Overleaf, Git Access (git.overleaf.com)).