Problems with search box

Incident Report for Overleaf

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 17:15 UTC

Monitoring

We have deployed a fix. Reloading the page should resolve the issue for affected users.
Posted Sep 02, 2025 - 16:20 UTC

Investigating

We're currently investigating an issue with the in-editor search box.
Posted Sep 02, 2025 - 16:11 UTC
This incident affected: overleaf.com (Overleaf).