Dropbox to Overleaf synchronization is down

Incident Report for Overleaf

Resolved

This incident has been resolved.
Posted May 14, 2026 - 13:06 UTC

Monitoring

Dropbox synchronizations are working again.
Posted May 14, 2026 - 09:55 UTC

Investigating

We are currently experiencing an issue. Changes in Dropbox don't get reflected in Overleaf
Posted May 14, 2026 - 09:41 UTC
This incident affected: overleaf.com (Overleaf).