Problems processing PayPal payments

Incident Report for Overleaf

Resolved

This incident has been resolved, and PayPal transactions can be processed again.
Posted Nov 21, 2024 - 13:28 UTC

Identified

There is an outage at PayPal that is affecting Overleaf. See https://www.paypal-status.com/history/eventdetails/86199 for more details.
Posted Nov 21, 2024 - 12:22 UTC

Investigating

We're currently investigating a problem processing payments through PayPal. Other payment methods are unaffected.
Posted Nov 21, 2024 - 12:04 UTC