Outage
Incident Report for Overleaf
Resolved
The upstream issue has been resolved. Everything is operating normally.
Posted Feb 24, 2022 - 17:54 UTC
Monitoring
The upstream provider has recovered, and the site is operating normally again. We are continuing to monitor.
Posted Feb 24, 2022 - 17:26 UTC
Identified
An upstream issue at our hosting provider is affecting our services, particularly:

- template gallery
- publishing (submit menu)
- affiliation emails
- institutional sso

and leading to degraded performance on the site.
Posted Feb 24, 2022 - 16:53 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).