Elevated error rate when editing documents
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 15:35 UTC
Monitoring
We have rolled out a fix for editing files without a .tex extension. For these files, you would not see a cursor. A fix is now deployed, but if you are still seeing this issue, you will need to refresh the page.
Posted Feb 08, 2023 - 12:59 UTC
Identified
We have identified a bug when editing files without a '.tex' file extension and are deploying a fix.
Posted Feb 08, 2023 - 12:26 UTC
Investigating
We are experiencing an elevated error rate for users when editing documents. This may be limited to files without the '.tex' file extension. We are investigating.
Posted Feb 08, 2023 - 12:18 UTC
This incident affected: overleaf.com (Overleaf).