Issues accessing Overleaf

Incident Report for Overleaf

Resolved

This issue is now resolved. Thanks for your patience.
Posted May 26, 2026 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the status of the site.
Posted May 26, 2026 - 10:36 UTC

Investigating

We are aware of issues accessing Overleaf, including difficulty logging in, and we are currently investigating.
Posted May 26, 2026 - 10:11 UTC
This incident affected: overleaf.com (Overleaf).