Git Bridge Outage
Incident Report for Overleaf
Resolved
The incident is now resolved.
Posted Feb 28, 2023 - 15:00 UTC
Monitoring
A fix has been implemented and we're monitoring access to the Git Bridge.
Posted Feb 28, 2023 - 14:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 14:56 UTC
Investigating
We are aware of an issue affecting Overleaf Git Bridge access and are investigating.
Posted Feb 28, 2023 - 14:45 UTC
This incident affected: overleaf.com (Git Access (git.overleaf.com)).