Issues with AI features

Incident Report for Overleaf

Resolved

AI features are now functioning properly. We apologise for any inconvenience.
Posted Mar 01, 2026 - 15:06 UTC

Identified

We are aware of issues with access to our AI features and are currently investigating.
Posted Mar 01, 2026 - 13:21 UTC
This incident affected: overleaf.com (AI features).