All pages returning 404
Incident Report for Overleaf
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:18 UTC
Update
Our services are back, we continue monitor any further issues.
Posted Nov 16, 2021 - 18:47 UTC
Update
We are continuing to monitor any further issues.
Posted Nov 16, 2021 - 18:28 UTC
Monitoring
Some of the services are back, we are monitoring the results.
Posted Nov 16, 2021 - 18:13 UTC
Identified
Due to an issue with our hosting provider currently all our pages are returning 404 errors. Multiple internet services are currently experiencing the same problem.
Posted Nov 16, 2021 - 18:07 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).