Outage
Incident Report for Overleaf
Resolved
The issue with compiles has been resolved. We are continuing to monitor the service.
Posted Apr 13, 2022 - 07:31 UTC
Monitoring
A fix to address the problem has been made and the situation is improving. We are continuing to monitor.
Posted Apr 13, 2022 - 07:22 UTC
Investigating
We are investigating problems with compiles.
Posted Apr 13, 2022 - 07:08 UTC
This incident affected: overleaf.com (Compiles).