Compilation is broken when using certain packages

Incident Report for Overleaf

Resolved

The compilation metrics have returned to normal levels, and users are reporting that the fix has worked. If you are still seeing errors, try the "Recompile from scratch" option in the dropdown next to the "Recompile" button.
Posted Nov 11, 2025 - 14:25 UTC

Monitoring

We have deployed a fix and are seeing the compilations recover. If you are still seeing errors, try the "Recompile from scratch" option in the dropdown next to the "Recompile" button.
Posted Nov 11, 2025 - 14:09 UTC

Investigating

Users are reporting that projects using certain packages, including svg and minted, are unable to compile.
Posted Nov 11, 2025 - 13:43 UTC
This incident affected: overleaf.com (Compiles).