Slow AI features responses

Incident Report for Overleaf

Resolved

The issue is now resolved. OpenAI APIs are working as expected.
Overleaf AI features that use GPT models such as Error Assist, TeXGPT, or Writefull language are functional.
Posted Jun 11, 2025 - 07:25 UTC

Investigating

We are currently experiencing issues with AI features that use GPT models such as Error Assist, TeXGPT, or Writefull language checking in a non-English language. Responses may be slower than normal due to a partial OpenAI outage.
Posted Jun 10, 2025 - 10:15 UTC
This incident affected: overleaf.com (Overleaf).