GitHub Sync Issues

Incident Report for Overleaf

Resolved

This incident has been resolved. We apologise for any inconvenience.
Posted Feb 09, 2026 - 20:33 UTC

Monitoring

GitHub sync is now functional. We're monitoring to ensure the issue does not reappear.
Posted Feb 09, 2026 - 20:17 UTC

Identified

Overleaf is experiencing issues with one of our service providers. We apologize for any inconvenience and have identified the source of the issue.
Posted Feb 09, 2026 - 19:56 UTC