Compiles and Dropbox outage

Incident Report for Overleaf

Resolved

Services have returned back to normal operations.
Posted Jun 04, 2023 - 15:16 UTC

Monitoring

The services are returning to normal operations, and we will continue to monitor them.
Posted Jun 04, 2023 - 14:58 UTC

Investigating

We are currently investigating degraded performance with compilations and the Dropbox integration.
Posted Jun 04, 2023 - 14:45 UTC
This incident affected: overleaf.com (Overleaf, Compiles).