Writefull AI features unavailable

Incident Report for Overleaf

Resolved

The issue has been fixed. We apologize for any inconvenience caused.
Posted Nov 18, 2025 - 16:27 UTC

Monitoring

A fix has been implemented and we are continuing to monitor.
Posted Nov 18, 2025 - 15:47 UTC

Investigating

We are investigating an issue preventing the Writefull AI features from loading.
Posted Nov 18, 2025 - 15:35 UTC
This incident affected: overleaf.com (AI features).