PDF rendering errors

Incident Report for Overleaf

Resolved

The issue has been fully resolved. Users who switched their PDF viewer to "Browser" as a workaround can switch it back to "Overleaf".
Posted Apr 05, 2024 - 19:36 UTC

Monitoring

We have identified the issue and a fix has been implemented. Refreshing the page should restore the PDF rendering. If you changed your PDF Viewer to "Browser" you can change it back to "Overleaf".
Posted Apr 05, 2024 - 18:35 UTC

Update

We're still investigating the issue. Some users are reporting that switching "PDF Viewer" from "Overleaf" to "Browser" in the Overleaf Menu solves the issue. Details can be found here: https://www.overleaf.com/learn/how-to/Changing_PDF_viewer
Posted Apr 05, 2024 - 16:57 UTC

Investigating

We are investigating reports that PDFs are not rendering for some users.
Posted Apr 05, 2024 - 16:31 UTC
This incident affected: overleaf.com (Compiles).