Searching Mendeley references should work as expected again.
Posted May 02, 2025 - 10:31 UTC
Update
This issue is still ongoing and we're working with Mendeley to resolve it.
Posted May 02, 2025 - 09:46 UTC
Investigating
We are currently investigating an issue affecting searching your Mendeley library through Advanced Reference Search. Importing a full Mendeley library or refreshing an already linked library does not appear to be affected.