The website is down
Incident Report for Overleaf
Resolved
The incident is now resolved. We will keep monitoring.
Posted Feb 24, 2024 - 13:29 UTC
Monitoring
Login should now start working again for all users.
Posted Feb 24, 2024 - 12:32 UTC
Identified
We have mitigated a denial of service attack.
The service should be back for logged in users.
The homepage and login page are still down.
Posted Feb 24, 2024 - 10:21 UTC
Investigating
We are currently investigating the issue.
Posted Feb 24, 2024 - 09:22 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).