Dropbox to Overleaf synchronization is down

Incident Report for Overleaf

Resolved

Incident is now resolved.
Posted May 27, 2026 - 12:53 UTC

Monitoring

Synchronization of projects from Dropbox to Overleaf is working again.
Posted May 27, 2026 - 11:57 UTC

Identified

We have identified the root cause and are working on restoring the synchronization.
Posted May 27, 2026 - 11:46 UTC

Investigating

We are currently investigating a technical issue that is blocking the synchronization of projects between Dropbox and Overleaf.
Posted May 27, 2026 - 11:05 UTC