Editor and PDF compiles not working
Incident Report for Overleaf
Resolved
Everything is operating normally.
Posted Feb 15, 2022 - 16:04 UTC
Monitoring
Our services are back to normal and we are monitoring the results.
Posted Feb 15, 2022 - 15:10 UTC
Update
The issue has been resolved and services are coming back online, but with degraded performance. Things should improve over the next few minutes.
Posted Feb 15, 2022 - 14:51 UTC
Identified
We have identified the issue and are working to mitigate
Posted Feb 15, 2022 - 14:47 UTC
Investigating
We are currently investigating problems connecting to the editor and compiling projects
Posted Feb 15, 2022 - 14:47 UTC
This incident affected: overleaf.com (Overleaf, Compiles).