No components marked as affected
Resolved
Project invitations are now working again. Incident is now resolved.
Investigating
Some users may currently encounter issues while trying to accept invitations to join projects. Our teams are currently investigating.