Partial outage of compile servers
Incident Report for Overleaf
Resolved
Our compile servers are now stable and we're not seeing errors related to this incident anymore.
Posted Jan 25, 2021 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 15:21 UTC
Identified
We're experiencing a partial outage of our compile servers. The problem has been identified and we're redeploying servers. The situation should be resolved soon.
Posted Jan 25, 2021 - 15:19 UTC
This incident affected: overleaf.com (Compiles).