Partial Outage for Logged out Users
Incident Report for Overleaf
Resolved
The incident has now been resolved.
Posted Sep 10, 2021 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 13:13 UTC
Identified
The /learn pages are currently not loading for users who are not logged in. We are working on a fix.

Other pages may also be affected.

The workaround is for now is to log in.
Posted Sep 10, 2021 - 13:12 UTC
This incident affected: overleaf.com (Overleaf, Documentation).