Outage
Incident Report for Overleaf
Resolved
All systems are back up to capacity. We will continue to monitor the situation.
Posted Jun 07, 2021 - 13:24 UTC
Monitoring
New compile servers are running, but many compiles are concentrated on a small number of servers. If you are experiencing slow compiles, please use the "clear cache" or "recompile from scratch" feature.

The load should level out over time, and things will speed up soon.
Posted Jun 07, 2021 - 13:04 UTC
Update
We are bringing up new capacity and monitoring the situation.
Posted Jun 07, 2021 - 12:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 12:15 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation, Git Access (git.overleaf.com)).