Outage
Incident Report for Overleaf
Resolved
The upstream outage is reported as resolved (though they are continuing to monitor), and the site appears to be processing a normal level of load again now.
Posted Jul 17, 2020 - 22:11 UTC
Monitoring
We are affected by this outage at our DNS provider: https://www.cloudflarestatus.com/incidents/b888fyhbygb8 . Some users may still be unable to access overleaf.com, but the problem appears to be abating.
Posted Jul 17, 2020 - 21:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 21:34 UTC
This incident affected: overleaf.com (Overleaf, Compiles, Documentation).