Partial outage
Incident Report for Overleaf
Resolved
The incident has been resolved. We're continuing to monitor.
Posted Mar 16, 2020 - 16:45 UTC
Update
Updates for the problem at our hosting provider are here: https://status.heroku.com/
Posted Mar 16, 2020 - 16:21 UTC
Identified
We are monitoring an issue with one of our hosting providers that affects Overleaf v1.
Posted Mar 16, 2020 - 16:20 UTC
This incident affected: overleaf.com (Overleaf).