Git Bridge scheduled maintenance
Incident Report for Overleaf
Resolved
The scheduled maintenance has now finished and the service is operating normally.
Posted May 28, 2021 - 08:44 UTC
Investigating
We are performing a short piece of scheduled maintenance on the Git Bridge and it will be unavailable for a few minutes. Apologies for the inconvenience.
Posted May 28, 2021 - 08:37 UTC
This incident affected: overleaf.com (Git Access (git.overleaf.com)).